CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM > OpenFOAM Installation

[OpenFOAM.org] Error while installing OF9 in Ubuntu22.04

Register Blogs Members List Search Today's Posts Mark Forums Read

Like Tree1Likes
  • 1 Post By night-hawk

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   May 14, 2022, 03:46
Default Error while installing OF9 in Ubuntu22.04
  #1
VVN
New Member
 
Vijay
Join Date: Feb 2020
Posts: 7
Rep Power: 6
VVN is on a distinguished road
Need your help..
I am trying to install OF9 in virtualbox with Ubuntu22.04, but getting this error

vijay@vijay-VirtualBox: $ sudo add-apt-repository http://dl.openfoam.org/ubuntu [sudo] password for vijay:
Repository: 'deb http://dl.openfoam.org/ubuntu jammy matn' Description: Adding repository. Press [ENTER] to continue or Ctrl-c to cancel. Found existing deb entry in /etc/apt/sources.ltst.d/archive_urt-http_dl_open foam_org_ubuntu-jammy.list Adding deb entry to /etc/apt/sources.list.d/archive_urt-http_dl_openfoam_org_ubuntu-jammy.list Get:6 http://security.ubuntu.com/ubuntu jammy-security InRelease [110 kB] Reading package lists... Done

Archive for codename: jammy components: matn More info: http://dl.openfoam.org/ubuntu

Adding disabled deb-src entry to /etc/apt/sources.list.d/archive_urt-http_dl_open foam_org_ubuntu-jammy.list Hit:1 http://in.archive.ubuntu.com/ubuntu jammy InRelease

Hit:2 http://tn.archive.ubuntu.com/ubuntu jammy-updates InRelease Ign:3 http://dl.openfoam.org/ubuntu jammy InRelease

Hit:4 http://tn.archive.ubuntu.com/ubuntu jammy-backports InRelease Err:5 http://dl.openfoam.org/ubuntu jammy Release

404 Not Found [IP: 35.179.33.128 80]

E: The repository 'http://dl.openfoam.org/ubuntu jammy Release' does not have a Release file. N: Updating from such a repository can't be done securely, and is therefore disabled by default. N: See apt-secure(8) manpage for repository creation and user configuration details. vijay@vijay-VirtualBox: $
VVN is offline   Reply With Quote

Old   May 18, 2022, 11:24
Default
  #2
Member
 
Ashutosh
Join Date: Jul 2021
Location: India
Posts: 75
Rep Power: 4
night-hawk is on a distinguished road
OpenFoam.org currently doesn't have binary package for Ubuntu22.04 (Jammy jellyfish). If you want to install OpenFoam use OpenFoam.com or compile it manually.
VVN likes this.
night-hawk is offline   Reply With Quote

Old   May 18, 2022, 14:30
Default
  #3
VVN
New Member
 
Vijay
Join Date: Feb 2020
Posts: 7
Rep Power: 6
VVN is on a distinguished road
Quote:
Originally Posted by night-hawk View Post
OpenFoam.org currently doesn't have binary package for Ubuntu22.04 (Jammy jellyfish). If you want to install OpenFoam use OpenFoam.com or compile it manually.
Thanks @night-hawk! You arr right..

Meanwhile I installed Ubuntu 20.04 LTS with Openfoam8 and it worked : )
VVN is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Frequently Asked Questions about Installing OpenFOAM wyldckat OpenFOAM Installation 3 November 14, 2023 11:58
SU2-7.0.1 on ubuntu 18.04 hyunko SU2 Installation 7 March 16, 2020 04:37
[foam-extend.org] problem when installing foam-extend-1.6 Thomas pan OpenFOAM Installation 7 September 9, 2015 21:53
Install OF 1.6.ext on Arch based distribution miro2000 OpenFOAM Installation 4 October 9, 2013 14:39
My experience Installing Elmer (Open Source Multi physics programme) on Linux Ahmed Main CFD Forum 3 August 10, 2010 13:42


All times are GMT -4. The time now is 03:54.