CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM > OpenFOAM Installation

[OpenFOAM.com] Unable to locate package openfoam2206 ubuntu 22.04 LTS

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   December 22, 2022, 05:51
Default Unable to locate package openfoam2206 ubuntu 22.04 LTS
  #1
New Member
 
HR
Join Date: Nov 2022
Posts: 17
Rep Power: 3
hr_nt is on a distinguished road
Hi



I am trying to install openfoam2206 in ubuntu virtual machine using virtualbox which is running ubuntu 22.04.1 LTS however I keep getting this error when running
Code:
 sudo apt-get install openfoam2206
Code:
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
E: Unable to locate package openfoam2206-default
hr_nt is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[foam-extend.org] paraview not runing? (foam extended 3.2 and ubuntu 15.04) Milan2013 OpenFOAM Installation 23 April 20, 2017 05:49
[OpenFOAM.org] Building OpenFOAM 3.0.1 on Ubuntu 16.04 - failed erico OpenFOAM Installation 30 February 2, 2017 09:24
Prolem installing OpenFOAM Ver 2.3.0 source in Ubuntu 13.1.0 on VMware zandi OpenFOAM Installation 5 March 31, 2014 03:57
OF 1.6 ext on Ubuntu 12.10 (64 bit) compilation errors dreamilam OpenFOAM Installation 7 April 21, 2013 05:43
Problem? with Installation of OpenFOAM 2.1.0 on to Ubuntu 10.4.4 VirtualBox Stubby OpenFOAM Installation 8 March 5, 2012 15:12


All times are GMT -4. The time now is 10:59.