CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM > OpenFOAM Meshing & Mesh Conversion

[Commercial meshers] fluentMeshToFoam: command not found

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   May 6, 2016, 15:20
Default fluentMeshToFoam: command not found
  #1
New Member
 
Arash Silver
Join Date: Aug 2015
Posts: 2
Rep Power: 0
arashsilver is on a distinguished road
Dear all,

I'm a newbie in OF. Trying to convert a mesh from fluent to OF, I get the following error:

fluentMeshToFoam: command not found

I explored plenty of the threads in this forum and unfortunately could not find an answer to this. Besides, I tried to use this command for the elbow tutorial, still getting the same error. I also relocated the elbow tutorial to other directories keeping the mesh file within the folder, still getting the same error! Seems that such a command does not exist at all! Have no idea what else to do. Could someone kindly help me please?
Thanks.

Regards,
Arash

Last edited by arashsilver; May 24, 2016 at 13:31.
arashsilver is offline   Reply With Quote

Reply

Tags
command not found, fluentmeshtofoam, openfoam 3.0.0

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[OpenFOAM.com] Issue configuring ./makeParaView - Ubuntu 16.04 bjdarrer OpenFOAM Installation 2 April 20, 2020 13:50
OpenFOAM15 paraFoam bug koen OpenFOAM Bugs 19 June 30, 2009 10:46
Installation OF1.5-dev ttdtud OpenFOAM Installation 46 May 5, 2009 02:32
OpenFOAM15 installables are incomplete problem with paraFoam tryingof OpenFOAM Bugs 17 December 7, 2008 04:41
Problem of compilation OF 14Allwmake command not found erik_d OpenFOAM Bugs 13 September 13, 2008 21:45


All times are GMT -4. The time now is 20:53.