CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM > OpenFOAM Meshing & Mesh Conversion

[Other] There's a problem when I make stokesV wave in 2D empty flume made by hypermesh

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   December 10, 2021, 06:23
Default There's a problem when I make stokesV wave in 2D empty flume made by hypermesh
  #1
myq
New Member
 
Miaoyinqi
Join Date: Dec 2021
Posts: 1
Rep Power: 0
myq is on a distinguished road
Recently, when I try to check wave making in 2D empty flume, the Mesh by hypermesh make wave break or Strange vibration in postProcessing date.

I just "fluentMeshtofoam XXX.mesh", and checkMesh is ok.I didn't modify any setting except changing the water depth to 0.5 m.(I do these in the StokesV in interFoam of tutorials.)

when I use "interFoam" to run this simulation, it runs well.
but the result in postProcessing date(like wave surface) looks wrong, just not smooth and strange vibration.



And I see there are strange phenomenon in inlet boundary.





when I try same size and density mesh made by Icem or blockMesh, all wave surface are great smooth.



If there is anyone know this problem, and tell me how to deal it?
or
Is this problem made by hypermesh?

thanks everybody alot!
myq is offline   Reply With Quote

Reply

Tags
hypermesh, openfoam, stokes5thwave

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Outlet boundary condition for wave flume with interFoam solver Arnoldinho OpenFOAM 9 July 10, 2018 05:15
Help! Compiled UDF problem 4 Wave tank tutorial Shane FLUENT 1 September 3, 2010 02:32
Installation OF1.5-dev ttdtud OpenFOAM Installation 46 May 5, 2009 02:32
Regarding FoamX running Kindly help out hariya03 OpenFOAM Pre-Processing 0 April 18, 2008 04:26
problem in solving "wave generation" problem san FLUENT 2 April 3, 2006 23:37


All times are GMT -4. The time now is 04:08.