CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM

help with the cylindricalInletVelocity

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   February 14, 2018, 13:25
Default help with the cylindricalInletVelocity
  #1
New Member
 
Zoheb Nasir
Join Date: Nov 2011
Location: London, Ontario
Posts: 7
Rep Power: 14
shoumo_30 is on a distinguished road
Hello everyone,

O hope all of you are doing fine. I am trying to run a simulation in a cylindrical domain. I used the cylindricalInletVelocity. whenever I am using scalar value for my radial and other components the simulation is working. But in my case, for the radial component I have a atmospheric boundary layer flow. I tried to use the following one but it is not working. If someone can help me then it would be great.

inlet
{
type cylindricalInletVelocity;
axis (0 0 1);
centre (0 0 0);
uniform value (0 0 0);
rpm 0;
axialVelocity 0;
radialVelocity
{
type atmBoundaryLayerInletVelocity;
#include "include/ABLConditions"
}

}
shoumo_30 is offline   Reply With Quote

Reply

Tags
cylindricalinletvelocity, openfoam 2.0.x

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 14:44.