CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM

Error messages when running on HB120rs v3

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   January 11, 2023, 07:05
Default Error messages when running on HB120rs v3
  #1
New Member
 
Mohamed Mousa
Join Date: Nov 2016
Posts: 14
Rep Power: 9
Mohamed Mousa is on a distinguished road
Hello everyone,


I am getting those annoying messages before the header when I run OpenFOAM on a Standard HB120rs v3 (120 vcpus, 448 GiB memory) machine on Microsoft Azure. it's an AMD Epyc machine.



I noticed that I don't get these lines when I choose an Intel machine.



Can anyone help me explaining what are these lines are trying to tell me?



Code:
[hps:03989] [[64250,0],0] ORTE_ERROR_LOG: Data unpack would read past end of buffer in file util/show_help.c at line 507
--------------------------------------------------------------------------
WARNING: No preset parameters were found for the device that Open MPI
detected:

  Local host:            hps
  Device name:           mlx5_0
  Device vendor ID:      0x02c9
  Device vendor part ID: 4124

Default device parameters will be used, which may result in lower
performance.  You can edit any of the files specified by the
btl_openib_device_param_files MCA parameter to set values for your
device.

NOTE: You can turn off this warning by setting the MCA parameter
      btl_openib_warn_no_device_params_found to 0.
--------------------------------------------------------------------------
--------------------------------------------------------------------------
By default, for Open MPI 4.0 and later, infiniband ports on a device
are not used by default.  The intent is to use UCX for these devices.
You can override this policy by setting the btl_openib_allow_ib MCA parameter
to true.

  Local host:              hps
  Local adapter:           mlx5_0
  Local port:              1

--------------------------------------------------------------------------
--------------------------------------------------------------------------
WARNING: There was an error initializing an OpenFabrics device.

  Local host:   hps
  Local device: mlx5_0
--------------------------------------------------------------------------
--------------------------------------------------------------------------
Open MPI failed an OFI Libfabric library call (fi_endpoint).  This is highly
unusual; your job may behave unpredictably (and/or abort) after this.

  Local host: hps
  Location: mtl_ofi_component.c:629
  Error: Unspecified error (256)
--------------------------------------------------------------------------
/*---------------------------------------------------------------------------*\
| =========                 |                                                 |
| \\      /  F ield         | OpenFOAM: The Open Source CFD Toolbox           |
|  \\    /   O peration     | Version:  2212                                  |
|   \\  /    A nd           | Website:  www.openfoam.com                      |
|    \\/     M anipulation  |                                                 |
\*---------------------------------------------------------------------------*/
Build  : _fd8c5e00-20221221 OPENFOAM=2212 version=2212
Thanks in advance
Regards,
Mohamed Mousa is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Simulation just stops output writing, but keeps running blaise OpenFOAM Running, Solving & CFD 6 March 27, 2024 04:49
Running Case in Parallel Typ Main CFD Forum 5 May 11, 2020 03:43
[swak4Foam] swak4foam openfoam 7 installation problem Andrea23 OpenFOAM Community Contributions 1 February 17, 2020 18:11
Error problem while running sadia d lts tutorial kane OpenFOAM Running, Solving & CFD 2 May 26, 2018 03:38
Error Running Design of Experiments in ANSYS Fluent tytrzecki FLUENT 0 April 22, 2018 15:01


All times are GMT -4. The time now is 18:08.