CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Visualization & Post-Processing Software > ParaView

[OpenFOAM] ParaFoam reader

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   October 12, 2009, 11:55
Default builParaView3.3-cvs got following error
  #21
New Member
 
Nirmal
Join Date: Jun 2009
Posts: 13
Rep Power: 16
nirmalrishi is on a distinguished road
Hi,

When I tried to run buildParaView3.3-cvs after rmoving platforms directory, i got the following messages.

[ 52%] [ 52%] Building CXX object Utilities/VTKClientServer/Graphics/CMakeFiles/vtkGraphicsCS.dir/vtkWindowedSincPolyDataFilterClientServer.o
Building CXX object Utilities/VTKClientServer/Graphics/CMakeFiles/vtkGraphicsCS.dir/vtkGraphicsCSInit.o
Linking CXX shared library ../../../bin/libvtkGraphicsCS.so
[ 52%] Built target vtkGraphicsCS
make: *** [all] Error 2
done



please let me know, how can i avoid this and complete the installation?
nirmalrishi is offline   Reply With Quote

Old   December 23, 2009, 23:29
Default
  #22
New Member
 
srikara's Avatar
 
Srikara Mahishi
Join Date: Mar 2009
Location: Bangalore
Posts: 22
Rep Power: 16
srikara is on a distinguished road
Hello Foamers,
I am trying to compile OF-1.5-dev on my SUSE 10.3 64. I have downloaded openmpi 1.3.3 and paraView 3.4 in my thirdParty directory. The I modified the buildParaView3.3-cvs to point it to build the 3.4 version. But when I run the command buildParaView3.4 command I get the following error message :

Code:
/home/smahishi/OpenFOAM/OpenFOAM-1.5-dev/bin/buildParaView3.4.0: line 64: addGuiSupport: Command not found.
Then in the end it gives me an error saying python.h: no such file or directory.

I am attaching the whole file with this post. Could somebody please take a look at the file and tell me if I need to tweak some settings or if I need to install some library? Any help is appreciated.

Thank you in advance,
Srikara

P.S.: Wish you all a merry Christmas and a very happy New Year!!!
Attached Files
File Type: txt buildParaView3.4.txt (23.3 KB, 3 views)
srikara is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[OpenFOAM] paraFoam vs paraView builtin reader for lagrangian solvers Yann ParaView 2 September 9, 2017 05:32
[OpenFOAM.org] Problems to install openfoam-2.4.0 on Ubuntu 16.04.01LTS matheusmonjon OpenFOAM Installation 3 February 25, 2017 14:46
[OpenFOAM.com] paraFoam reader module libraries do not exist sjtuwjh OpenFOAM Installation 14 May 6, 2016 13:55
Parafoam - FATAL ERROR: ParaView reader module libraries do not exist Amit_Pawarpawar OpenFOAM Installation 1 August 25, 2014 10:31
paraFoam reader for OpenFOAM 1.6 smart OpenFOAM Installation 13 November 16, 2009 21:41


All times are GMT -4. The time now is 14:11.