CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > REEF3D

Problem with installation of REEF 3D

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   February 17, 2024, 13:23
Default Problem with installation of REEF 3D
  #1
New Member
 
EL MEHDI EL GANA
Join Date: Feb 2024
Posts: 4
Rep Power: 2
MehdiGana is on a distinguished road
Hi someone have the solution of this problem : when to do this command : " sudo apt-get install build-essential gfortran unzip make wget openmpi-bin openmpi-dev
"
"Warning: Repository 'Main Update Repository' appears to be outdated. Consider using a different mirror or server.
Warning: Repository 'Update Repository (Non-Oss)' appears to be outdated. Consider using a different mirror or server.
Reading installed packages...
Package 'build-essential' not found.
Package 'openmpi-bin' not found.
'make' is already installed.
No update candidate for 'make-4.2.1-lp151.7.39.x86_64'. The highest available version is already installed.
'unzip' is already installed.
No update candidate for 'unzip-6.00-lp151.5.1.x86_64'. The highest available version is already installed.
'wget' is already installed.
No update candidate for 'wget-1.20.3-lp151.5.3.1.x86_64'. The highest available version is already installed.
'openmpi-devel' is already installed.
No update candidate for 'openmpi-devel-1.10.7-lp151.11.4.x86_64'. The highest available version is already installed.
'gfortran' not found in package names. Trying capabilities.
No provider of 'gfortran' found.
Resolving package dependencies...
"
MehdiGana is offline   Reply With Quote

Old   March 4, 2024, 16:17
Default
  #2
Super Moderator
 
Hans Bihs
Join Date: Jun 2009
Location: Trondheim, Norway
Posts: 377
Rep Power: 17
valgrinda is on a distinguished road
I don't think this command is in the manual. Just try again the installation instructions in the User Guide.
__________________
Hans Bihs
Team REEF3D
www.reef3d.com
valgrinda is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[swak4Foam] [OpenFOAM plus] [v1612+] swak4Foam installation problem in Windows (Allwmake) LThomes OpenFOAM Community Contributions 7 October 6, 2020 13:36
[OpenFOAM.org] Installation problem for paraView 4.1 to go with OpenFOAM-2.4.0-MNF deepbandivadekar OpenFOAM Installation 2 October 25, 2017 08:45
[foam-extend.org] foam-extend-4.0 openSUSE Leap 42.1 Installation Problem icab OpenFOAM Installation 5 April 8, 2017 07:09
Installation problem - calling blockMesh - libblockMesh.so aylalisa OpenFOAM Installation 5 November 28, 2012 09:55
ParaView installation problem on Suse 11.4 victorz OpenFOAM Installation 4 February 6, 2012 17:26


All times are GMT -4. The time now is 23:30.