CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > SU2 > SU2 Installation

Parallel on Ubuntu does not work

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   January 12, 2019, 11:59
Default Parallel on Ubuntu does not work
  #1
New Member
 
Per Jørgensen
Join Date: Mar 2012
Posts: 20
Rep Power: 9
perjorgen is on a distinguished road
Hi,



I am trying to run shape_optimization.py in parallel with catastrophic results


- first I tried the Multi_Objective_Shape_Design tutorial on 6 partitions which caused my computer to reboot without warning after a few iteration (I tried a second time with the same result)


- then I tried to run Inviscid_2D_Unconstrained_NACA0012 on 2 partitions which resulted in no change in OBJFUN evaluation - starting at 2.134547E-08 and ending at 2.13454773e-08 (on a single thread it starts at 2.413085E-08 and ends at 9.104474E-09)


I have installed swig and mpi4py as described and compiled it with mpi, ad and python wrapper on Ubuntu 17.10


I got a feeling that I have somehow made a faulty installation - any suggestion to what I have made wrong?



Best regards,


Per



- rep, li { white-space: pre-wrap; }

Last edited by perjorgen; January 12, 2019 at 12:00. Reason: typo
perjorgen is offline   Reply With Quote

Reply

Tags
crash, error, parallel, reboot

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error running openfoam in parallel fede32 OpenFOAM Programming & Development 5 October 4, 2018 17:38
First order in fvSchemes does not seem to work gerritgroot OpenFOAM Running, Solving & CFD 0 September 30, 2015 21:06
topoChangerFvMesh doesn't work in parallel LESlie OpenFOAM Running, Solving & CFD 5 February 10, 2014 13:11
OpenFOAM 2.0.0. and 2.0.1 doesn't work in parallel mode rv82 OpenFOAM Running, Solving & CFD 3 October 3, 2011 11:47
Cases with small length scale work fine on a single processor but fail in parallel adona058 OpenFOAM Bugs 5 April 17, 2009 05:41


All times are GMT -4. The time now is 17:51.