CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS

CFD-Post initialization problem

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   September 18, 2014, 06:10
Question CFD-Post initialization problem
  #1
Member
 
Join Date: Nov 2013
Posts: 57
Rep Power: 10
alirezame is on a distinguished road
Helo,

I got result for unsteady 3D compressor consists of 3 zones, (guide vane, Impeller and diffuser)
But in CFD-Post, when I wanna initialize zones, impeller can not be initialized(I need turbo surface in the impeller), and warning is : '' Please verify that the rotation axis and turbo regions are set correctly.''
but rotational axis and regions are set correctly (checked manually).

Thanks for your helps!
alirezame is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem in CFD -post pratikvn ANSYS 4 March 21, 2018 02:56
Collect transient results CFD POST mortain CFX 15 April 17, 2015 08:29
Future CFD Research Jas Main CFD Forum 10 March 30, 2013 12:26
CEL mathematical functions in CFD Post Jonathan CFX 9 November 5, 2012 08:37
Problem with turbo initialization student10 CFX 0 June 30, 2010 14:22


All times are GMT -4. The time now is 02:57.