CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS

ANSYS Licensing Problem, Processes Running but Showing as Not Running

Register Blogs Members List Search Today's Posts Mark Forums Read

Like Tree1Likes
  • 1 Post By penguinman

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   November 16, 2014, 18:24
Default ANSYS Licensing Problem, Processes Running but Showing as Not Running
  #1
New Member
 
Join Date: Nov 2014
Posts: 1
Rep Power: 0
penguinman is on a distinguished road
Hi All,

I have spent over 16 hours over the weekend trying to figure this out. I am at the point of giving up. I have installed (and re-installed) ANSYS 15.0 and License Manager the following processes are running (client and server are on the same machine: Win 8.1):

ansysli_monitor.exe
ansysli_server.exe
ansyslmd.exe
lmgrd.exe

I have opened up ANSLIC_ADMIN but only the first service appears to be running from the server:

Licensing Interconnect: running
Licensing Interconnect Monitor: not running
FLEXlm: not running

I have made sure that all the firewall exceptions are completed and when I open up the logs there are no errors, everything seems to be going fine...but when I go to run Fluent I get an error: The FLUENT application failed to validate the connection. I do not have ANSYS support so I cannot ask them for help and I have scoured the web over this weekend trying to figure this out.

I would appreciate any help you could provide, my last resort wipe the HDD and restore the operating system but I would rather it not come to that.
chaitanyaarige likes this.
penguinman is offline   Reply With Quote

Old   September 24, 2016, 03:14
Default FlexIm
  #2
New Member
 
Chaitanya
Join Date: Aug 2013
Location: Mumbai
Posts: 18
Rep Power: 12
chaitanyaarige is on a distinguished road
Make sure to see:

Licensing Interconnect: running
Licensing Interconnect Monitor: running
FLEXlm: running
chaitanyaarige is offline   Reply With Quote

Old   September 26, 2016, 08:28
Default
  #3
New Member
 
issam
Join Date: May 2016
Posts: 1
Rep Power: 0
zirkonium is on a distinguished road
I have a licence problem every time I connect to internet
look at the picture
Attached Images
File Type: jpg Sans titre.jpg (84.5 KB, 26 views)
zirkonium is offline   Reply With Quote

Old   September 27, 2016, 13:30
Default
  #4
New Member
 
Felipe Marques
Join Date: Sep 2016
Posts: 5
Rep Power: 9
felipe2015 is on a distinguished road
Same with me, did find the solution? Att
felipe2015 is offline   Reply With Quote

Reply

Tags
fluent, licensing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ansys HPC licensing policy assafwei ANSYS 0 June 29, 2014 16:00
Problem running in parralel Val OpenFOAM Running, Solving & CFD 1 June 12, 2014 02:47
Error on licensing problem syafiq ANSYS 1 August 24, 2011 04:04
Statically Compiling OpenFOAM Issues herzfeldd OpenFOAM Installation 21 January 6, 2009 09:38
Problem importing GAMBIT mesh to Ansys geometry David G. CFX 0 June 19, 2005 06:01


All times are GMT -4. The time now is 14:26.