CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS > FLUENT

problem with running fluent

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   August 8, 2017, 04:38
Default problem with running fluent
  #1
New Member
 
reza abdollahi
Join Date: Oct 2016
Posts: 6
Rep Power: 9
r_abdollahi70 is on a distinguished road
hi
I have problem with running fluent 17.2. I have this error:
Welcome to ANSYS Fluent Release 17.2

Copyright 2016 SAS IP, Inc. All Rights Reserved.
Unauthorized use, distribution or duplication is prohibited.
This product is subject to U.S. laws governing export and re-export.
For full Legal Notice, see documentation.

Build Time: Jul 27 2016 11:39:58 Build Id: 10113 Revision: 906283

Host spawning Node 0 on machine "Drvahidi-PC" (win64).
WARNING: No cached password or password provided.
use '-pass' or '-cache' to provide password
MPI Application rank 0 exited before MPI_Init() with status -1073741511

------------------------------------------------------------------------------------------
my firewall is turn off but It's not fixed. you have any idea what is problem?
r_abdollahi70 is offline   Reply With Quote

Old   August 9, 2017, 02:59
Default
  #2
Senior Member
 
Lucky
Join Date: Apr 2011
Location: Orlando, FL USA
Posts: 5,680
Rep Power: 66
LuckyTran has a spectacular aura aboutLuckyTran has a spectacular aura aboutLuckyTran has a spectacular aura about
Make sure you have the MPI installed.

Try a different MPI.
LuckyTran is offline   Reply With Quote

Old   August 9, 2017, 05:08
Default
  #3
New Member
 
reza abdollahi
Join Date: Oct 2016
Posts: 6
Rep Power: 9
r_abdollahi70 is on a distinguished road
Quote:
Originally Posted by LuckyTran View Post
Make sure you have the MPI installed.

Try a different MPI.
I use MPI Intel and MPI platform IBM. It's not working. I update my graphic card too but still I have same problem.
r_abdollahi70 is offline   Reply With Quote

Reply

Tags
fluent, mpi error

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stefan problem using fluent Isaacibp1401 Fluent Multiphase 2 June 7, 2021 05:49
Problem About Running Fluent In Linux mitra FLUENT 18 June 20, 2019 02:11
A Problem of Fluent Interpreted UDF: parse error knight Fluent UDF and Scheme Programming 25 August 16, 2018 10:26
Interesting problem: Parallel Processor VOF Fluent + Dynamic Mesh + System Coupling spaceprop FLUENT 5 September 2, 2014 09:43
Alias problem when starting FLUENT from command line batch_error FLUENT 0 May 24, 2012 08:20


All times are GMT -4. The time now is 11:44.