CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS > FLUENT

Results for wall temp in fluent are different to wall temp in CFD Post, Why??

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   March 3, 2018, 17:34
Default Results for wall temp in fluent are different to wall temp in CFD Post, Why??
  #1
New Member
 
Jonathan
Join Date: Jan 2018
Location: Belfast
Posts: 6
Rep Power: 5
jonheb is on a distinguished road
Hi there, I have been running a simulation of turbulent flow of air through a rectangular channel channel, the channel has a heat flux boundary condition.

To analyse the temp of the channel I have been drawing a line in fluent across the wall of the channel and using surface integrals to get area weighted average wall temp.

But when I then pass the results over to CFD Post (within ANSYS) the wall temp is different. Why?? and which results do I use?

The results I'm getting from fluent aren't really fitting with what I think I should be getting(This case is being validated against the Gnielinski Correlation for finding Nusselt number)

Can someone please give me an idea why my wall temp is out so much? or am I measuring it incorrectly?
jonheb is offline   Reply With Quote

Old   March 6, 2018, 10:48
Default
  #2
Member
 
Join Date: Feb 2015
Posts: 32
Rep Power: 8
fanch33 is on a distinguished road
Hi,

maybe it is because in one case you are looking to node values and cell center values in another case. Fluent interpolates data from cell center to nodes if you plot node values. So the values are not exactly the same.

Fanch
fanch33 is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Different Result between FLUENT and CFD Post free.man FLUENT 0 February 9, 2017 23:20
cfd post results imthiyaz FLUENT 0 September 25, 2016 09:49
Error while reading CFD Post file exported from FLUENT amjadfirst FLUENT 0 September 3, 2016 19:25
Cluster ID's not contiguous in compute-nodes domain. ??? Shogan FLUENT 1 May 28, 2014 15:03
Possible Bug in pimpleFoam (or createPatch) (or fluent3DMeshToFoam) cfdonline2mohsen OpenFOAM 3 October 21, 2013 09:28


All times are GMT -4. The time now is 09:51.