CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > General Forums > Main CFD Forum

Couldn't set the heat source properly in Laser keyhole welding. The problem in assign

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   April 23, 2020, 06:48
Default Couldn't set the heat source properly in Laser keyhole welding. The problem in assign
  #1
New Member
 
Delhi
Join Date: Nov 2019
Posts: 2
Rep Power: 0
meena is on a distinguished road
Hello Everyone,

P=2000K

Heat Source: Gaussian

Please see the attached figure.

In Fig 1: Region 2 is selected only and and the final maximum temperature is about 500K only.

In Fig 2: Both regions are selcted and and the final maximum temperature is about 3500K only but in the upper side which is assigned for vapor region.

Note: I have also attached the solvers log screenshot just in case if it helps.

What I want: The keyhole should be in the region 2. It should be more like of figure 1 (Position/shape wise) but with the temperature about 3500K.

I do not know what I'm doing wrong. Please comment if anyone has any clue what I'm doing wrong. Would really be appreciated.

Regards,

Akash Meena
Attached Images
File Type: png Untitled.png (52.0 KB, 11 views)
meena is offline   Reply With Quote

Reply

Tags
comsol., gaussian heat source, heat source term, laser welding

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[swak4Foam] swak4foam for OpenFOAM 4.0 mnikku OpenFOAM Community Contributions 78 October 14, 2021 05:46
[swak4Foam] funkyDoCalc with OF2.3 massflow NiFl OpenFOAM Community Contributions 14 November 25, 2020 04:30
Heat source on the surface of the wall Vishsel OpenFOAM Running, Solving & CFD 2 April 27, 2020 10:59
[Other] Adding solvers from DensityBasedTurbo to foam-extend 3.0 Seroga OpenFOAM Community Contributions 9 June 12, 2015 18:18
centOS 5.6 : paraFoam not working yossi OpenFOAM Installation 2 October 9, 2013 02:41


All times are GMT -4. The time now is 00:55.