CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM > OpenFOAM Installation

[OpenFOAM.org] Creepy ugly problem in compiling ParaView 4.4.0 for OF 3.0.x

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   June 23, 2016, 01:34
Default Creepy ugly problem in compiling ParaView 4.4.0 for OF 3.0.x
  #1
New Member
 
Democritus's Avatar
 
Xiaoqiu HE
Join Date: Mar 2016
Location: Wuhan, China
Posts: 29
Rep Power: 6
Democritus is on a distinguished road
Dear Foamer~!

When I want to reinstall OF in order to extend label to 64 bit, I met a creepy ugly problem.
I use Linux 16.04 LTS and my user name is hxq.
My ~/ directory is /home/hxq/
I want to install OF in file folder ~/OpenFOAM. So I download OF source files and third party source files and put them in that directory. In directory
Code:
~/OpenFOAM/
There is two folders
Code:
/OpenFOAM-3.0.x         /ThirdParty-3.0.x
Then I cd into the /ThirdParty-3.0.x and put ParaView 4.4.0 source code into
Code:
~/OpenFOAM/ThirdParty-3.0.x/ParaView-4.4.0
when i run makeParaview4, it prompt out error
Code:
did not find ParaView-4.4.0 in these directories:
  WM_THIRD_PARTY_DIR=/home/hxq/OpenFOAM/ThirdParty-3.0.x
abort build
What's wrong? my directory is just "/home/hxq/OpenFOAM/ThirdParty-3.0.x"
Thanks in advance~!
Democritus is offline   Reply With Quote

Old   June 24, 2016, 00:11
Default
  #2
New Member
 
Democritus's Avatar
 
Xiaoqiu HE
Join Date: Mar 2016
Location: Wuhan, China
Posts: 29
Rep Power: 6
Democritus is on a distinguished road
Sorry Everyone~!

The real reason is that I have name my PV source file folder "ParaView-v4.4.0" wrongly. The correct name should be "ParaView-4.4.0".

Now I feel that I am so stupid.
Democritus is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[OpenFOAM] Paraview display problem jiejie ParaView 4 October 13, 2013 22:29
UDF compiling problem Wouter Fluent UDF and Scheme Programming 6 June 6, 2012 05:43
Yet another Paraview problem gascortado OpenFOAM 5 February 21, 2010 07:39
Problem with Paraview graphics Ronnfors OpenFOAM 8 November 4, 2009 13:49
[OpenFOAM] Problem with Colors in ParaView sven ParaView 1 May 31, 2009 09:13


All times are GMT -4. The time now is 05:01.