CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Pre-Processing

Visualizing initial setup

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   May 19, 2016, 17:18
Default Visualizing initial setup
  #1
Member
 
anonymous
Join Date: Mar 2016
Location: Canada
Posts: 93
Rep Power: 2
cute is on a distinguished road
Hi,

I created a 3D mesh with some initial setup.

Mesh Dimension: 0.1 x 0.1 x 0.5 m^3
Initial data is setup at the center of the bottom part with height of 0.4

I used setFields witt BoxToCell to initialize my grid. When I visualize in paraview with wireframe, it only shows my initial data at the bottom plane (i.e. z=0). I also noticed that wireframe only display wires on surfaces but not internally. I thought that might be a problem.

I also tried to visualize with surface and still the result is same after setting opaque property to 0.3.

Could you please explain, what I am doing wrong? and How can I visualize my setup?

Thanks.

Last edited by cute; May 19, 2016 at 20:07.
cute is offline   Reply With Quote

Old   July 26, 2016, 11:05
Default
  #2
Member
 
Join Date: Feb 2015
Posts: 37
Rep Power: 3
HenningW is on a distinguished road
Did you try to put a slice trough your domain and have a look that way? Also, which objects did you select for your Mesh Region?
HenningW is offline   Reply With Quote

Old   July 26, 2016, 11:12
Default
  #3
Member
 
anonymous
Join Date: Mar 2016
Location: Canada
Posts: 93
Rep Power: 2
cute is on a distinguished road
Thanks, I solved the problem by adding slice filter.
cute is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Floating point exception error lpz_michele OpenFOAM Running, Solving & CFD 53 October 19, 2015 02:50
Problem with chtMultiregionFoam radiation boundary condition baran_foam OpenFOAM Running, Solving & CFD 9 September 4, 2015 07:31
Cannot run the code properly: very large time step continuity error crst15 OpenFOAM Running, Solving & CFD 9 December 14, 2014 19:17
Upgraded from Karmic Koala 9.10 to Lucid Lynx10.04.3 bookie56 OpenFOAM Installation 8 August 13, 2011 04:03
Unknown error sivakumar OpenFOAM Pre-Processing 9 September 9, 2008 12:53


All times are GMT -4. The time now is 03:41.