CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM > OpenFOAM Running, Solving & CFD

OpenFoam Parallel run on in docker container

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   September 8, 2016, 14:54
Default OpenFoam Parallel run on in docker container
  #1
Member
 
Yeru
Join Date: Jul 2014
Location: UK
Posts: 36
Rep Power: 9
shang is on a distinguished road
Dear all,

I am trying to run OF240's channel 395 LES parallel case in Docker container. I had enough nodes (4), it decomposed successfully, but when running, it showed following error message:

[PHP][f218acb175c7:00233] [[INVALID],INVALID] ORTE_ERROR_LOG: Not found in file ess_h
np_module.c at line 170
--------------------------------------------------------------------------
It looks like orte_init failed for some reason; your parallel process is
likely to abort. There are many reasons that a parallel process can
fail during orte_init; some of which are due to configuration or
environment problems. This failure appears to be an internal failure;
here's some additional information (which may only be relevant to an
Open MPI developer):

orte_plm_base_select failed
--> Returned value Not found (-13) instead of ORTE_SUCCESS
--------------------------------------------------------------------------
[f218acb175c7:00233] [[INVALID],INVALID] ORTE_ERROR_LOG: Not found in file runti
me/orte_init.c at line 128
--------------------------------------------------------------------------
It looks like orte_init failed for some reason; your parallel process is
likely to abort. There are many reasons that a parallel process can
fail during orte_init; some of which are due to configuration or
environment problems. This failure appears to be an internal failure;
here's some additional information (which may only be relevant to an
Open MPI developer):

orte_ess_set_name failed
--> Returned value Not found (-13) instead of ORTE_SUCCESS
--------------------------------------------------------------------------
[f218acb175c7:00233] [[INVALID],INVALID] ORTE_ERROR_LOG: Not found in file orter
un.c at line 69[/CODE]4

Does anybody have any clue to solve this problem?

Many thanks,
Yeru

PS: Apology for not being able to setting the format of the error message...
shang is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Case running in serial, but Parallel run gives error atmcfd OpenFOAM Running, Solving & CFD 18 March 26, 2016 12:40
[mesh manipulation] Cannot get refineMesh to run in parallel smschnob OpenFOAM Meshing & Mesh Conversion 2 June 3, 2014 11:20
Problem in parallel run with OpenFOAM Gitesh P OpenFOAM Running, Solving & CFD 2 June 1, 2014 06:05
Parallel run of OpenFOAM in linux and windows side by side m2montazari OpenFOAM Running, Solving & CFD 5 June 24, 2011 03:26
First Parallel Run - need some help Gian Maria OpenFOAM 3 June 17, 2011 12:08


All times are GMT -4. The time now is 15:39.