CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM

Error in setFields

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   December 3, 2019, 03:54
Default Error in setFields
  #1
New Member
 
Join Date: Nov 2019
Posts: 7
Rep Power: 2
Nic86 is on a distinguished road
Hello everyone ,
I am having some issue to setup my model. I am a newbie, so perhaps the solution will be easy.
Screenshot from 2019-12-03 18-27-37.jpg

I have attached a screen shot showning my problem. When i launch the setFields command for the alpha, there are some errors that i cannot understand.

Can anyone help me please?
Thank you.
Nic
Nic86 is offline   Reply With Quote

Old   December 3, 2019, 22:36
Default
  #2
New Member
 
Join Date: Nov 2019
Posts: 7
Rep Power: 2
Nic86 is on a distinguished road
Solved .thank you
Nic86 is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Manual decomposition using setFields RL-S OpenFOAM Pre-Processing 4 October 2, 2018 10:04
[snappyHexMesh] not able to use both snappyHexMesh and setFields utilities together Saideep OpenFOAM Meshing & Mesh Conversion 8 May 29, 2015 19:02
setFields after snappyHexMesh mo.houssami OpenFOAM Pre-Processing 4 May 13, 2015 12:44
rhoSimplecFoam with setFields sino75 OpenFOAM Pre-Processing 0 March 11, 2015 05:08
Problems with the execution of the setFields utility. foamer OpenFOAM Pre-Processing 5 June 3, 2013 13:24


All times are GMT -4. The time now is 16:54.