CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM

solids4Foam installation, foam-extend 4.0, ubuntu 18.04

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   July 17, 2021, 01:35
Default solids4Foam installation, foam-extend 4.0, ubuntu 18.04
  #1
New Member
 
Alberto Campuzano
Join Date: Mar 2021
Posts: 6
Rep Power: 3
baezacaljo is on a distinguished road
Good night dear all


my name is Alberto, i ve been working with openfoam8. However, i noticed that i need solids4Foam, because of the FSI solver.


i installed the foam-extended 4.0 and after the solids4Foam. However, i am facing an error that solids4Foam is not working, the solver does not appear.


When i compiled foam-extended4.0 everything went well, (see attached file log.foam-extend-4.0.gz).


but when i compiled the solids4Foam a problem appears saying


Code:
recipe for target 'solids4Foam' failed
(see attached file log.solids4Foam.gz).


to install foam-extended 4.0 i followed the instruction on the website
https://openfoamwiki.net/index.php/I...u#Ubuntu_18.04


and for the installation of solids4Foam i just checked the pdf by Phillip Cardiff. on the website


https://www.researchgate.net/profile...am-toolbox.pdf


I hope you can help me.


I have no idea how to solve the issue.


Thanks in advance
Attached Files
File Type: gz log.foam-extend-4.0.gz (5.2 KB, 0 views)
File Type: gz log.solids4Foam.gz (1.2 KB, 1 views)
baezacaljo is offline   Reply With Quote

Reply

Tags
foam-extend 4.0, openfoam, solids4foam

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[foam-extend.org] foam-extend 3.2 Paraview installation problem on Ubuntu 18.04 ordinary OpenFOAM Installation 3 September 1, 2018 23:01
[mesh manipulation] refineMesh Error mohsen.boojari OpenFOAM Meshing & Mesh Conversion 3 March 1, 2018 23:07
[Other] Problem in Open foam installation in ubuntu 14.04 zannatul OpenFOAM Installation 2 November 3, 2014 21:56
ParaView-4.0.1 did not compile for foam extend 3.0 installation mhkenergy OpenFOAM Installation 8 June 4, 2014 03:26
[blockMesh] non-orthogonal faces and incorrect orientation? nennbs OpenFOAM Meshing & Mesh Conversion 7 April 17, 2013 06:42


All times are GMT -4. The time now is 09:03.