CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM

Following Tutorial but it's not working

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   January 20, 2022, 12:00
Question Following Tutorial but it's not working
  #1
New Member
 
sknill
Join Date: Jan 2022
Posts: 1
Rep Power: 0
sknill is on a distinguished road
Hello, I am trying to follow this tutorial linked below, but when I get to the simpleFoam command at 14:52 my results are completely different. The problem being all my forceCoeffes are 0. Which is not what is supposed to happen. Also I have not touched or edited any of the files, except when they said to move them. Any help is appreciated as I am very to OpenFoam.

Details: Downloaded OpenFoam v2112 (WindowsSubsystem)
Downloaded latest ParaView for Windows


https://www.youtube.com/watch?v=1C4Av_yCfpw&t=1141s
sknill is offline   Reply With Quote

Reply

Tags
tutorial

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Propeller tutorial isn't working under of1706 Fauster OpenFOAM Running, Solving & CFD 2 July 17, 2019 06:18
Wing external flow (tutorial) D-0679 OpenFOAM Running, Solving & CFD 3 September 16, 2017 16:49
Error during tutorial 2.1.5.3 Mapfields mazamitla OpenFOAM Running, Solving & CFD 3 November 9, 2016 14:12
[Tutorials] New Dakota - OpenFOAM Coupling Tutorial Tobi OpenFOAM Community Contributions 0 October 9, 2016 18:19
DPM parallel is not working but serial is working johnwinter FLUENT 1 March 27, 2012 03:01


All times are GMT -4. The time now is 21:05.