CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Visualization & Post-Processing Software > ParaView

[OpenFOAM] Paraview client/server does not work with ParaView 5.0.1

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   October 17, 2016, 10:22
Default Paraview client/server does not work with ParaView 5.0.1
  #1
Member
 
shinji nakagawa
Join Date: Mar 2009
Location: Japan
Posts: 62
Rep Power: 14
snak is on a distinguished road
Hi

I would likt to use ParaView in client/server mode.

With OpenFOAM 3 (ParaView 4.4.0), Paraview client on windwos machine works perfectly with pvserver on linux machine.

With OpenFOAM 4 and dev, Paraview 5.0.1 does not work in client/server mode. I tried three versions as shown below.

(1) OpenFOAM-dev package install
Using: OpenFOAM-dev (see www.OpenFOAM.org)
Build: dev-83d0cc875dd8
* Legacy Rendering Backend (before today's update)

pvserver runs normally.
paraview on windows can connect to pvserver, but killed when it opens data. (An Output Messages window showed up and ParaView crash. So, i cant see any error message.)

(2) OpenFOAM-dev source install
( Installation/Linux/OpenFOAM-dev/Ubuntu16.04 method on openfoamwiki.net)
Using: OpenFOAM-dev (see www.OpenFOAM.org)
Build: dev-5012549d4fe8
* OpenGL2 rendering option is fixed. http://bugs.openfoam.org/view.php?id=2289

pvserver can not run. the error message is the followings.

*** Process received signal ***
Signal: Segmentation fault (11)
Signal code: Address not mapped (1)
Failing at address: 0xb290
Segmentation fault (coredump)

(3) OpenFOAM-dev package install updated today
Using: OpenFOAM-dev (see www.OpenFOAM.org)
Build: dev-6037ff8980d6
* OpenGL2 rendering option is fixed. http://bugs.openfoam.org/view.php?id=2289

pvserver can not run. the error is "segmentation fault" .


I couldn't use ParaView 5.0.1 in Client/server mode.
I had hoped to have this problem fixed, but it is not.

Any hint or suggestions to get more infomation is appreciated.
snak is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[General] Paraview problem translation geometry (5.0.1) Flexflix ParaView 2 June 17, 2019 09:46
ATTENTION! Reliability problems in CFX 5.7 Joseph CFX 14 April 20, 2010 15:45
paraFoam reader for OpenFOAM 1.6 smart OpenFOAM Installation 13 November 16, 2009 21:41
Paraview installation troubles jjhall OpenFOAM Installation 3 April 17, 2008 12:59
[OpenFOAM] Why dosnbt it work on paraview when inputing the results of the case tutorialsstr dandes ParaView 3 March 22, 2006 11:06


All times are GMT -4. The time now is 15:25.