CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > SU2

SU2 not outputing any message when ending simulation

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   July 24, 2021, 13:23
Default SU2 not outputing any message when ending simulation
  #1
New Member
 
Hubert
Join Date: Nov 2019
Location: Poland
Posts: 13
Rep Power: 6
IwantTobeGood is on a distinguished road
Hello, I come to you all with another problem.

When I am trying to run a simulation of an incompressible flow in 2D without axisymmetric property turned on, everything works perfectly. But as soon as I turn it on, I get no output from SU2 which suddenly closes on 1 core, and just shows that the job is aborted on multiple cores. I tried to change some of the settings but it did not help, no matter what I always get this issue. Is there a quick fix for it?

I have attached the screenshots of the output after simulations and the code I ran.

Thank you in advance.
Attached Images
File Type: jpg error 1 core.JPG (34.9 KB, 14 views)
File Type: jpg error MPI.JPG (23.8 KB, 13 views)
Attached Files
File Type: txt Setup_back_bot.txt (18.2 KB, 2 views)
IwantTobeGood is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rotor67 Simulation in SU2 kuzuner SU2 6 March 11, 2021 08:23
SU2 basics - displaying output and ending a run kmiller SU2 3 August 25, 2018 19:00
Mapping Field Data for Mesh Regions from Another Simulation veterator OpenFOAM Pre-Processing 1 July 10, 2018 05:28
Ahmed body simulation gives unexpected results in su2 6.0 anas651 SU2 0 March 28, 2018 03:42
Error message in CFX-10 CFDworker CFX 2 October 12, 2007 07:23


All times are GMT -4. The time now is 12:16.