CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Special Topics > Visualization & Post-Processing

Problem: Cannot get Results to work in post processing

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   August 5, 2019, 10:50
Default Problem: Cannot get Results to work in post processing
  #1
New Member
 
CT
Join Date: Aug 2019
Posts: 4
Rep Power: 2
mattsarg55 is on a distinguished road
Hello CFD Community, this is my first post and I am currently working in ANSYS Fluent.
I am currently working on modeling flow through a butterfly valve when it is open/closed and at a few other angles. I have gotten the closed version to work and now I am trying to get the open version to work using the same model (Laminar flow, 1-inlet/1-outlet, same flow velocity, same solving methods). However, after multiple attempts I keep getting results that are inf (look at picture below titled 'contour prob'). My continuity is going off the charts so I assumed to change my mesh and make it a higher density, but to no avail. I have tried multiple meshing attempts all different so I am not sure if this is the problem anymore.

Could anyone provide insight onto what may be causing this? Like I said the closed version worked and now all I did was turn the valve to be open in SpaceClaim.

TO SEE THE PICS I POSTED PLEASE CLICK ON THIS LINK TO THE STUDENT COMMUNITY ANSYS FORUM: https://studentcommunity.ansys.com/t...ostbadges=true

Below I will post a pic of the mesh as well, keep in mind this is just one of MANY meshes I have tried.

Last edited by mattsarg55; August 5, 2019 at 10:53. Reason: include pics
mattsarg55 is offline   Reply With Quote

Reply

Tags
ansys

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[snappyHexMesh] Problem in results with snappyHexMesh between refinement levels Phil_WO OpenFOAM Meshing & Mesh Conversion 2 November 8, 2018 03:49
[OpenFOAM] getting problem in post processing sai.patil ParaView 1 November 1, 2013 18:32
[OpenFOAM] Post processing problem in Xfce desktop environment using paraFoam tariq ParaView 4 July 8, 2013 10:09
Question about post processing qtian OpenFOAM Post-Processing 0 July 24, 2007 12:44
Post Processing in FEM Abhijit Tilak Main CFD Forum 0 April 26, 2004 11:59


All times are GMT -4. The time now is 11:28.