CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS > FLUENT

Zone ID 18 has no nodes

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   November 23, 2019, 08:00
Default Zone ID 18 has no nodes
  #1
New Member
 
ZT
Join Date: Nov 2019
Posts: 14
Rep Power: 6
Tait10 is on a distinguished road
Afternoon,

I am having issues with mesh coming from Harpoon V6.0 and exporting into Fluent 19.1. There is very little convergence (bordering on divergence), however the real issue is when I try and see any data in TecPlot afterwards.

"Zone ID 18 in file "file.cas" has no nodes." I have looked at zone 18 and it is a symmetry plane down the middle of my model. It most certainly has nodes associated with it. I know it isnt useful data that I am trying to find, however this will be very important to my work when I've finally managed to get it to converge.

Any help would be massively appreciated,

Tait
Attached Images
File Type: png Capture.PNG (7.3 KB, 21 views)
Tait10 is offline   Reply With Quote

Old   December 21, 2022, 09:09
Default Zone ID 44 in file- has no nodes - ERROR in Tecplot
  #2
New Member
 
Join Date: Dec 2022
Posts: 4
Rep Power: 3
zemfahs is on a distinguished road
I have a 3D model in ANSYS 2020 R2. I ran it and got my results which were correct. But when I save my analysis as TEC file and try to open it with Tecplot 360 it looks like 2D. Then when I select 3D Cartesian it opens but this time Iso-Surfaces is passive. As far as I understand, the program assumes that my file is 2D.

Then as a second way, I saved the data as .cas and .dat to open the file in Tecplot. However this time in Tecplot there is another error message for me 'Zone ID 44 in file "file.cas" has no nodes.'

Please help me if you solved this problem?

Thanks

Last edited by zemfahs; December 21, 2022 at 13:47. Reason: I need to add to version of ANSYS
zemfahs is offline   Reply With Quote

Old   December 21, 2022, 12:48
Default Zone ID 44 in file- has no nodes - SAME PROBLEM
  #3
New Member
 
Join Date: Dec 2022
Posts: 4
Rep Power: 3
zemfahs is on a distinguished road
Quote:
Originally Posted by Tait10 View Post
Afternoon,

I am having issues with mesh coming from Harpoon V6.0 and exporting into Fluent 19.1. There is very little convergence (bordering on divergence), however the real issue is when I try and see any data in TecPlot afterwards.

"Zone ID 18 in file "file.cas" has no nodes." I have looked at zone 18 and it is a symmetry plane down the middle of my model. It most certainly has nodes associated with it. I know it isnt useful data that I am trying to find, however this will be very important to my work when I've finally managed to get it to converge.

Any help would be massively appreciated,

Tait


I have a 3D model in ANSYS 2020 R2. I ran it and got my results which were correct. But when I save my analysis as TEC file and try to open it with Tecplot 360 it looks like 2D. Then when I select 3D Cartesian it opens but this time Iso-Surfaces is passive. As far as I understand, the program assumes that my file is 2D.

Then as a second way, I saved the data as .cas and .dat to open the file in Tecplot. However this time in Tecplot there is another error message for me 'Zone ID 44 in file "file.cas" has no nodes.'

Please help me if you solved this problem?

Thanks

Last edited by zemfahs; December 21, 2022 at 13:47. Reason: I need to add to version of ANSYS
zemfahs is offline   Reply With Quote

Reply

Tags
fluent 19.1, tecplot 360, zone-id, zonemesh

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Possible Bug in pimpleFoam (or createPatch) (or fluent3DMeshToFoam) cfdonline2mohsen OpenFOAM 3 October 21, 2013 09:28
[Commercial meshers] fluentMeshToFoam multidomain mesh conversion problem Attesz OpenFOAM Meshing & Mesh Conversion 12 May 2, 2013 10:52
Problem in running ICEM grid in Openfoam Tarak OpenFOAM 6 September 9, 2011 17:51
Problem in IMPORT of ICEM input file in FLUENT csvirume FLUENT 2 September 9, 2009 01:08
CFX4.3 -build analysis form Chie Min CFX 5 July 12, 2001 23:19


All times are GMT -4. The time now is 22:23.