CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM > OpenFOAM Installation

[OpenFOAM.com] not even starting on Ubuntu 14.04 LTS

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   May 4, 2016, 07:20
Unhappy not even starting on Ubuntu 14.04 LTS
  #1
New Member
 
Max Vorstadt
Join Date: May 2016
Posts: 24
Rep Power: 7
jet_engine is on a distinguished road
Hi! I have some problems making OpenFOAM+ work on Ubuntu 14.04 LTS. I followed the OpenFOAM Binary installation and successfully installed docker (the user is in the group docker, I have checked as well). I downloaded both installOpenFOAM+ and startOpenFoam+ scripts and made them executable. The terminal output that I get when I run them both is the following one:

Code:
parallels@ubuntu:~$ ./installOpenFOAM+ 
Following Docker containers are present on your system:
**************************************** 
CONTAINER ID        IMAGE                            COMMAND                  CREATED             STATUS                      PORTS               NAMES
7e51a7b73971        openfoamplus/of_v30plus_rhel66   "/bin/bash --rcfile /"   21 hours ago        Exited (0) 13 minutes ago                       of_v3.0_plus
**************************************** 
			
Creating Docker OpenFOAM+ container of_v3.0_plus
docker: Error response from daemon: Conflict. The name "/of_v3.0_plus" is already in use by container 7e51a7b73971bd2bb3f9b00fe680167000a039af429d43487d0c2ec5479ef22a. You have to remove (or rename) that container to be able to reuse that name..
See 'docker run --help'.
Container of_v3.0_plus was created.
**************************************************
Run the startOpenFOAM+ script to launch container
**************************************************
parallels@ubuntu:~$ ./startOpenFoam+ 
non-network local connections being added to access control list
of_v3.0_plus
bash-4.1$
Now, when I want to just test the cavity case by typing:
blockMesh
icoFoam
paraFoam

It stops I don't know why after I type paraFoam and the whole session is terminated and it logs out...

Any idea how I could solve this? Thanks in advance!
jet_engine is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
bash script for pseudo-parallel usage of reconstructPar kwardle OpenFOAM Post-Processing 39 July 1, 2020 09:13
[OpenFOAM.com] OpenFOAM v1.7.1 on Ubuntu 14.04 LTS reza_65 OpenFOAM Installation 3 August 28, 2017 14:29
I cant find openfoam for ubuntu 14.04 LTS seju OpenFOAM Installation 15 August 30, 2014 12:07
Installing 2.3.0 on Ubuntu 14.04 LTS siw OpenFOAM Installation 6 July 5, 2014 06:16
Installation of OF 2.3.0 on Ubuntu 14.04 LTS marluc OpenFOAM Installation 1 May 15, 2014 08:38


All times are GMT -4. The time now is 18:36.