CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM

foamToTecplot360 - Zones Missing(!)

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   September 29, 2011, 09:35
Default foamToTecplot360 - Zones Missing(!)
  #1
Senior Member
 
Join Date: Mar 2009
Posts: 138
Rep Power: 17
camoesas is on a distinguished road
HI,

I am using foamToTecplot360 to export OpenFoam Data to tecplot. But opening my file in tecplot I just have: region0*
And I am missing: inlet outlet walls hotwall etc....

Anybody faced the same problem? Is there an alternate skript for foamToTecplot360?

Thanks

Camoesas
camoesas is offline   Reply With Quote

Old   September 30, 2011, 02:23
Default
  #2
Senior Member
 
Join Date: Mar 2009
Posts: 138
Rep Power: 17
camoesas is on a distinguished road
HI Everybody,

I am glad I am able to answer my question now. I will summarize all steps to use tecplot360:

1. to get the function foamToTecplot360 run, follow the steps descriped here, in post #16 / #17

2. run foamToTecplot360 (it will produce a folder "Tecplot360" and in this a subfolder "boundaryMesh")

3. Open Tecplot and then click > load Files > Tecplot Data loader > choose Multiple Files > pick first the file "..._grid_0.plt" > and then select "...X.plt" (described anywhere here)

4. In a final step load more data files (with the "add to current..." option) and choose in the subfolder "boundaryMesh" the mesh files: "boundaryMesh_x.plt" (that is what brought my boundary layers back)
camoesas is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Skipping Zones 1337Hal FLUENT 1 June 27, 2022 09:33
merge zones Domi FLUENT 2 May 3, 2019 13:15
what is syntax error : missing ')' before ';' aleisia Fluent UDF and Scheme Programming 8 March 10, 2015 15:42
Problem with paraFoam ata OpenFOAM 14 November 30, 2009 04:23
about seperating zones Bono FLUENT 1 October 8, 2005 06:08


All times are GMT -4. The time now is 14:24.