CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM > OpenFOAM Installation

ParaView Execute problem

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   May 12, 2014, 06:31
Default ParaView Execute problem
  #1
New Member
 
Join Date: Aug 2011
Posts: 13
Rep Power: 14
insta is on a distinguished road
Hi everyBody,

Recently I had installed the new version of OpenFoam including ParaView (RedHat operating system). The OpenFoam is working well, but the paraview doesn't work when I try to open it with the paraFoam command. The error message is like this:

created temporary 'pitzDaily.OpenFOAM'
[xcb] Too much data requested from _XRead
[xcb] This is most likely caused by a broken X extension library
[xcb] Aborting, sorry about that.
paraview: xcb_io.c:735: _XRead: Assertion `!xcb_xlib_too_much_data_requested' failed.

Does anyone knows how to fix this problem??

thanks in advance

regards
Insta
insta is offline   Reply With Quote

Old   June 8, 2014, 15:36
Default
  #2
Retired Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 10,974
Blog Entries: 45
Rep Power: 128
wyldckat is a name known to allwyldckat is a name known to allwyldckat is a name known to allwyldckat is a name known to allwyldckat is a name known to allwyldckat is a name known to all
Greetings Insta,

Almost a month later, but I've only just now managed to get to this thread of yours.

I don't know if you've managed to solve this yet or not, but if you haven't, we could use more information about your system and the installation instructions you've followed, namely:
  1. Which RHEL version are you using and is it fully up-to-date?
  2. Which installation instructions did you follow? The ones for installing from RPM on RHEL or for building from source code?
Best regards,
Bruno
__________________
wyldckat is offline   Reply With Quote

Old   June 9, 2014, 02:37
Default
  #3
New Member
 
Join Date: Aug 2011
Posts: 13
Rep Power: 14
insta is on a distinguished road
Hi Bruno
Thanks for the reply.
I've already fix the problem by upgrading the operating system.

(The problem occured with an old version of open Suse).

Thanks
insta is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[OpenFOAM] Problem running paraview (libQVTK?) t_clark ParaView 2 August 8, 2012 05:23
[Gmsh] gmshToFoam problem: not the same mesh in Gmsh vs. paraview zhernadi OpenFOAM Meshing & Mesh Conversion 8 July 7, 2011 02:28
[OpenFOAM] Installation problem with ParaView 3.8.0 on openSUSE 11.2 aero_ ParaView 14 August 2, 2010 18:13
paraFoam reader for OpenFOAM 1.6 smart OpenFOAM Installation 13 November 16, 2009 21:41
[OpenFOAM] Problem with Colors in ParaView sven ParaView 1 May 31, 2009 08:13


All times are GMT -4. The time now is 15:10.