CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Installation

OpenFOAM 2.40 installation on Ubuntu 12.04 LTS

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   July 6, 2015, 09:34
Default OpenFOAM 2.40 installation on Ubuntu 12.04 LTS
  #1
New Member
 
DongHo
Join Date: Jul 2013
Posts: 24
Rep Power: 6
eddykendo is on a distinguished road
Hi, Foamers

I have been using Ubuntu 12.04 LTS.
By the way, I'd like to install the newest version of OpenFOAM (v2.40) to use multi-grading mesh. It seems that OpenFOAM v2.40 can be only installed into Ubuntu 14.04 LTS, though..
Is there any way to install OpenFOAM 2.40 into Ubuntu 12.04 LTS? I did not try to do that yet.
So, I can still use previous versions of OpenFOAM like v2.3, 2.2, etc without any other problem if I upgrade Ubuntu 12.04 LTS into 14.04 LST?
I will appreciate it if someone can let me know it.

Thank you.
eddykendo is offline   Reply With Quote

Old   July 18, 2015, 17:38
Default
  #2
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 10,020
Blog Entries: 39
Rep Power: 109
wyldckat is a glorious beacon of lightwyldckat is a glorious beacon of lightwyldckat is a glorious beacon of lightwyldckat is a glorious beacon of lightwyldckat is a glorious beacon of lightwyldckat is a glorious beacon of light
Quick answer: Community instructions for buidling OpenFOAM 2.4.0 from source code on Ubuntu 12.04 have been up for a few weeks already: http://openfoamwiki.net/index.php/In...u#Ubuntu_12.04
wyldckat is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Map of the OpenFOAM Forum - Understanding where to post your questions! wyldckat OpenFOAM 9 March 30, 2017 05:19
FLUENT installation on UBUNTU 12.04 (LTS) teymourj FLUENT 2 March 1, 2017 23:24
Problems installing OpenFOAM 2.3.1 in Ubuntu 12.04 masoudshao OpenFOAM Installation 3 April 23, 2015 16:01
Which versions of OpenFoam and Paraview are suitable for Ubuntu 14.04 LTS Trusty Tahr Asghari_M OpenFOAM Installation 4 February 4, 2015 16:47
.deb installation of OpenFOAM 2.1.0 on Ubuntu 11.10 (Oneiric Ocelot). kxk7607 OpenFOAM Installation 7 January 21, 2012 12:57


All times are GMT -4. The time now is 19:17.