CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM > OpenFOAM Installation

Ubuntu installation problem

Register Blogs Members List Search Today's Posts Mark Forums Read

Like Tree1Likes
  • 1 Post By wyldckat

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   May 12, 2014, 16:51
Exclamation Ubuntu installation problem
  #1
New Member
 
Join Date: Aug 2013
Posts: 18
Rep Power: 8
p0kerus is on a distinguished road
Greetings ,
I followed the guide written on foam wiki to install openfoam 2.3 on ubuntu 14.04 link ; but i used git version of openFOAM for more newer version
icoFoam -help works , but i get bunch see bunch of error in my install log that i cant understand ,so guys can u tell me if this error are cosmetic or some serious one .

https://www.dropbox.com/s/cgvuahz875kvt3z/make.log.tar.gz
p0kerus is offline   Reply With Quote

Old   May 13, 2014, 16:33
Default
  #2
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 10,956
Blog Entries: 43
Rep Power: 122
wyldckat is a name known to allwyldckat is a name known to allwyldckat is a name known to allwyldckat is a name known to allwyldckat is a name known to allwyldckat is a name known to all
Greetings p0kerus,

There is no occurrence of "Error " (the word Error followed by a space), nor there is an error message at the end of the file.

The instructions do state that Allwmake should be executed twice, because the second time will give you a summary of the compilation, essentially pointing out if there are any errors.

As for the seriously massive tonnage of warning messages: it's pretty usual with OpenFOAM, when building with GCC 4.8. It points out all of the details that perhaps should not have been disregarded... but that's something for the official OpenFOAM team to solve .

Best regards,
Bruno
p0kerus likes this.
__________________
wyldckat is offline   Reply With Quote

Old   May 13, 2014, 17:10
Default
  #3
New Member
 
Join Date: Aug 2013
Posts: 18
Rep Power: 8
p0kerus is on a distinguished road
Thank You for quick reply , i did run wmake second time and got zero error
p0kerus is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation problem on Ubuntu gara1988 OpenFOAM Installation 1 October 15, 2012 10:00
Installation Problem with ParaView 3.12.0 on Scientific Linux 5.7 Wley OpenFOAM Installation 2 September 28, 2012 06:06
HP Elite i7 64bit machine installation problem ahlo7 OpenFOAM Installation 1 March 1, 2011 17:36
[OpenFOAM] Installation problem with ParaView 3.8.0 on openSUSE 11.2 aero_ ParaView 14 August 2, 2010 18:13
[OpenFOAM] Problem with parafoam on ubuntu 9.10 machine nabeels ParaView 0 December 25, 2009 23:12


All times are GMT -4. The time now is 07:46.